Defekte Speicherkarte

Ich bin mir nicht sicher wie viele Fotos ich in meinem Leben schon auf die ein oder andere Speicherkarte gebannt habe.. Mehrere Zehntausend werden es auf alle Fälle sein. Technische Probleme mit der Kamera kenne ich. Meist lag das Problem allerdings bei mir. Einen technischen Defekt hatte ich glücklicherweise erst einmal.
Vor einigen Tagen dann mal etwas Neues:

defekte Speicherkarte 1

Fehlfarben im Raw

Eine defekte Speicherkarte. Genauer gesagt eine XQD Karte.

Ich hoffe, dass euch der folgende Beitrag weiterhelfen kann, solltet ihr mal ähnliche Probleme mit Bildern bekommen.

Mit meiner Neuanschaffung, der Nikon D50 hatte ich bereits ca. 2000 Fotos gemacht. Mit der Kamera und der schnellen XQD Karte war ich bis dato wirklich hochzufrieden. So nutze ich die Kombi dann auch für ein Shooting mit Nadja und ihrem Sporthaflinger „Nico“. Während des Shootings machte ich entsprechende Fotos und kontrollierte immer mal wieder den Bildausschnitt und die Belichtung über das Kamera Display. Alles sah ok aus.
Zu Hause dann die böse Überraschung. Beim Import der Raw Dateien in Lightroom war alles okay. Die Vorschaubildchen sahen auch gut aus. Sobald man aber in den Bearbeitungsmodus wechselte und sich die Fotos dann im „Original“ anschaute traten in den unteren zwei Dritteln massive Störungen auf. Großflächige Fehlfarben und Streifen im Bild.
Ohne jegliche Erfahrung auf dem Gebiet dachte ich zuerst an einen Import Fehler oder Fehler beim Umrechnen von Raw auf das Bearbeitungsformat. ALso ab nach Photoshop und dort die Bilder importiert, das gleiche Problem.
Nun gab es keinen Zweifel mehr. Die Bilder haben irgendeinen Fehler in der Raw Datei.
Nur…. liegt es an der Kamera oder an der Speicherkarte ? Eine Besonderheit war, dass nur ca. jedes 20’te Bild betroffen war. Ein Glück für mich, so blieben genug Bilder für die Kundin über. Nichts wäre schlimmer als erst zu Hause festzustellen, dass ein Kundenshooting nichts geworden ist.

h2test2

h2testw Ergebnis

Um der Sache weiter auf den Grund zu gehen und den Fehler genauer einzugrenzen habe ich mir das Programm h2testw von heruntergeladen. Es ist ein Mini Tool welches verschiedene Speichermedien auf Fehler überprüft. Und siehe da… es wurden Fehler gefunden. Die Wahrscheinlichkeit eines Defekts auf der XQD Speicherkarte ist also hoch. 
Aber es kann ja auch sein, dass sie aus der Kamera fehlerhaft beschrieben wurde.
Eine Rückfrage beim Nikon Support und schnell wurde mir bestätigt, dass vergleichbare Fehler am ehesten an den Speicherkarten liegen. Mir wurde sofort angeboten die Kamera samt Speicherkarte einzuschicken. Super Support seitens Nikon also. Ich lehnte dankend ab und tauschte erst mal die Speicherkarte um.
Mit der neuen XQD Karte habe ich nun an die 1000 Bilder gemacht, allesamt Fehlerfrei. Da der Fehler bei der alten Karte erst nach 2000 Bildern auftrat habe ich natürlich noch ein etwas ungutes Gefühl und hoffe, dass alles gut geht.
Die neue Karte habe ich jedenfalls vor der ersten Nutzung mit zwei Testdurchläufen mit h2test2 getestet und es wurden keine Fehler erkannt. Von daher bin ich optimistisch.
Was mich etwas erstaunt und verärgert ist die Tatsache, dass bei den Bildkontrollen während des Shootings im Display keine Auffälligkeiten sichtbar waren. Auch die Kamera gab keinerlei Hinweis oder Fehlermeldung von sich. Ich drücke euch die Daumen, dass euch nichts ähnliches widerfährt. Bei mir ist es glücklicherweise ja glimpflich abgelaufen.

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

This site uses Akismet to reduce spam. Learn how your comment data is processed.